Elevated 522 Responses
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 09:28 PDT
Investigating
We are seeing a slight elevation (fewer than 0.25% of requests) in 522 HTTP responses and are investigating
Posted Oct 27, 2020 - 08:19 PDT
This incident affected: Dashboard and API.