Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted May 04, 2020 - 20:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 20:44 PDT
Update
We are continuing to investigate this issue.
Posted May 04, 2020 - 20:33 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 04, 2020 - 20:32 PDT
This incident affected: Dashboard and API.