Elevated 5xx and timeouts
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 19 days ago. Feb 02, 2019 - 10:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Feb 02, 2019 - 10:04 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 19 days ago. Feb 02, 2019 - 09:37 PST
This incident affected: Dashboard and API.