Increased HTTP 5xx error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 15:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2020 - 15:31 PDT
Investigating
We are currently investigating this issue.
Posted Mar 17, 2020 - 15:22 PDT
This incident affected: Dashboard and API.