API Timeouts and 500s
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 06, 2018 - 21:46 PDT
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Sep 06, 2018 - 21:13 PDT
Identified
We've identified the problem and we're working on a solution.
Posted 8 months ago. Sep 06, 2018 - 20:34 PDT
Investigating
We are investigating an issue with API calls timing out or receiving a 500 error.
Posted 8 months ago. Sep 06, 2018 - 20:29 PDT
This incident affected: Dashboard and API, Offline Job Processing, and Delivery.