Elevated 5xx HTTP response codes
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 10:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 10:23 PDT
Investigating
We are currently investigating this issue.
Posted Jun 17, 2020 - 10:11 PDT
This incident affected: Dashboard and API.