Outage for apps beginning with 7
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 12:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2021 - 12:41 UTC
Investigating
We are troubleshooting an issue for apps beginning with 7
Posted Nov 11, 2021 - 11:57 UTC
This incident affected: Dashboard and API and Delivery.