Increased HTTP 5xx error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jun 21, 2020 - 04:15 UTC
Monitoring
We have restored service to all applications, and we are continuing to monitor.
Posted Jun 21, 2020 - 03:55 UTC
Update
We were able to recover from the first lockup and are working on the second.

Affected apps include those with IDs beginning 0; service has been restored to 6-.
Posted Jun 21, 2020 - 03:50 UTC
Identified
We've identified the issue as a CPU lockup on two database servers. We are attempting to recover before considering a failover.

Affected apps include those with IDs beginning 0 or 6.
Posted Jun 21, 2020 - 03:46 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2020 - 03:15 UTC
This incident affected: Dashboard and API.