Slow Performance and Elevated Errors On Some API Calls for Application IDs that start with 70
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 23:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2021 - 23:45 UTC
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 23:45 UTC
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 23:32 UTC
Update
We are continuing to investigate this issue.
Posted Jul 27, 2021 - 23:31 UTC
Investigating
We are currently investigating this issue.
Posted Jul 27, 2021 - 23:28 UTC
This incident affected: Dashboard and API.