Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jun 21, 2019 - 22:05 PDT
Update
We identified the issue and we are working on a fix
Posted Jun 21, 2019 - 21:59 PDT
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 21, 2019 - 21:58 PDT
This incident affected: Dashboard and API.