Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 11:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2022 - 11:34 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 14, 2022 - 11:33 UTC
This incident affected: Dashboard and API.