Higher 500 HTTP responses
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 9 months ago. Jul 13, 2018 - 21:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jul 13, 2018 - 21:31 PDT
Investigating
We are currently investigating this issue.
Posted 9 months ago. Jul 13, 2018 - 21:26 PDT
This incident affected: Dashboard and API.