Messaging Settings page is unavailable
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 06:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2020 - 06:32 PDT
Identified
We have identified a problem the /apps/{app_id}/settings/messaging page of the dashboard. All customers are unable to change the messaging settings. The problem started on Friday July 10th at 2:31pm Pacific Time.
Posted Jul 13, 2020 - 06:25 PDT
This incident affected: Dashboard and API.