Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 14:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2022 - 14:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2022 - 14:18 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 22, 2022 - 14:09 UTC
This incident affected: Dashboard and API.