Service unavailable for apps starting with 0 or 1
Incident Report for OneSignal
Resolved
The maintenance has been completed.
Posted Feb 24, 2020 - 19:49 UTC
Monitoring
We are performing an urgent process restart resulting in loss of service for apps starting with 0 or 1. This should take no longer than 10 minutes.
Posted Feb 24, 2020 - 19:46 UTC
This incident affected: Dashboard and API and Delivery.