Elevated 5xx
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 11:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2021 - 11:24 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2021 - 11:00 PST
This incident affected: Dashboard and API.