Increased 503 Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 01:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2021 - 01:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2021 - 01:48 UTC
Investigating
We are currently investigating this issue.
Posted Sep 28, 2021 - 01:24 UTC
This incident affected: Dashboard and API.