Degraded Dashboard performance
Incident Report for OneSignal
Resolved
We have identified the source of the performance problems and it is now resolved.
Posted Apr 23, 2024 - 01:46 UTC
Investigating
We are investigating slow page load performance on the OneSignal Dashboard.
Posted Apr 23, 2024 - 00:30 UTC
This incident affected: Dashboard and API.